We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

jamjam

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • in reply to: Physical Material with Alpha and glTF 2.0 compatible #51977
    jamjam
    Customer

    Thanks for the info.
    Is this a general limitation or only with PhysicalMaterial?

    Would it work with the new gltf material in 3ds max 2023 right now?

    jamjam
    Customer

    Thanks for your reply!
    It works well for Verge3D and in GLTF Format, but when exporting to USDZ to view in AR on iPhone the alpha doesn´t work.

    Any help is much appreciated.

    in reply to: Gesture in AR Mode #51695
    jamjam
    Customer

    Hey,
    was this already added or will it be added in the forseeable future?

    in reply to: Material Params via maxscript #51694
    jamjam
    Customer

    Thanks, that´s super handy.

    in reply to: ARmode on iOS #51101
    jamjam
    Customer

    Hey Yuri,
    thanks for the reply and confirmation.

    in reply to: Change initObjectPicking inside visual_logic.js #48895
    jamjam
    Customer

    Thanks Yuri :good:

    in reply to: Change initObjectPicking inside visual_logic.js #48893
    jamjam
    Customer

    Bump, in case it got overlooked.

    in reply to: Additional Reflection Map #48173
    jamjam
    Customer

    Thanks for the tip.
    Not sure if I overlooked something, but I couldn´t find any information on how to bake lightprobes in the 3ds max.
    Any help is much appreciated.

    in reply to: Loading Performance Firefox #46374
    jamjam
    Customer

    Hey web,
    thanks for your reply and explanation.

    in reply to: Rendering/shader issue on specific laptop #41194
    jamjam
    Customer

    Hey

    A client of mine has the same issue.
    Were you able to solve it?

    in reply to: SSAO #40159
    jamjam
    Customer

    Hey,
    SAO implementation would be a great boost for most models.
    I guess it´s not implemented yet.
    Any chance this will be added in one of the next updates?

    in reply to: White pixels artefact in transparent material #38083
    jamjam
    Customer

    Exporting from another computer with 3.6 fixed the issue.
    Thanks for your help!

    in reply to: Sun Light #38068
    jamjam
    Customer

    Hey,

    I finally got to test this in more depth.
    The target direct light works pretty well for my case, but I still run into some issues if the object is too far away.

    It appears that shadows are clipped after 10000cm.
    This is exactly the maximum setting for Target Distance in Target Direct Light in max.

    Is the clipping caused duo to the max value in 3ds max or internally by Verge3d?
    I guess I could just scale the model to fit, but would would prefer to keep it at the original size. Also I´m kinda afraid I will run into other issues by just scaling the model.

    If this is something the Developers could fix I would be really happy. :good:

    Thanks!

    • This reply was modified 1 year, 4 months ago by jamjam.
    • This reply was modified 1 year, 4 months ago by jamjam.
    in reply to: White pixels artefact in transparent material #38067
    jamjam
    Customer

    It appears in both, sneak peak and exported and also when using different blend types.
    I will test exporting it from a different computer with the latest 3.6 version later today.
    I will let you know if this fixed the issue.

    in reply to: White pixels artefact in transparent material #38056
    jamjam
    Customer

    Thanks for your reply. That´s odd.
    I´ve tested it on 3 different computers.
    My hardware specs are: Threadripper 1950X, GTX 1070. The other two have lower specs.
    I´ve also tested in Chrome and Firefox and with Verge3D 3.4 and 3.5. The white pixels appear on all computers and browsers.

Viewing 15 posts - 1 through 15 (of 22 total)