We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

g_hug

Forum Replies Created

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • in reply to: github pages #32386
    g_hug
    Customer

    reducing all of the texture images to below 1mb and disabling gif lfs for .jpg files seems to have done the trick.

    Thanks!

    • This reply was modified 2 years, 1 month ago by g_hug.
    in reply to: github pages #32385
    g_hug
    Customer

    You’re right – I’ll definitely optimise! I didn’t for this as it is just a test and I was trying to figure out the uploading for github pages. The repo and folder in question:

    You’re right, I hadn’t realised the images were loading this way. Perhaps it is to do with git lfs? :unsure:

    • This reply was modified 2 years, 1 month ago by g_hug.
    in reply to: github pages #32377
    g_hug
    Customer

    Hi Yuri,

    Thank you for the reply. After some trial and error I was able to get it to work. An initial github pages site does need an index.html file you’re right, and getting Verge3D apps to be hosted correctly is a matter of how they are uploaded via git. Git LFS may be needed depending on file sizes in the V3d project.

    I am having trouble with one app, however. Although showing fine in sneakpeek & when hosted on the Verge3D network, when hosted separately object materials are not displaying correctly.

    I’m confused why this is the case, any help would be massively appreciated.

    • This reply was modified 2 years, 1 month ago by g_hug.
    in reply to: github pages #32264
    g_hug
    Customer

    Thank you for the response!

    I appreciate this is outside of the normal parameters, but are you able to v briefly outline the process for serving a verge3d app through github pages? I am struggling with how to launch the verge3d files from the repository I have a github pages site pointing to. I’ve been researching but haven’t managed to find the answer yet :scratch:

    I’d be grateful for any pointers.

    Re: guidelines for using github pages I’m not sure…this would be serving as a portfolio of sorts so definitely not commercial!

    in reply to: prevent object disappearance on cloning #31822
    g_hug
    Customer

    This seems to work! maybe there is a more efficient way?

    Attachments:
    You must be logged in to view attached files.
    in reply to: mesh distortion armature & shapekey #28738
    g_hug
    Customer

    for anyone also looking at this, there’s a function for limiting this in the weight paint mode with all vertices selected, in the ‘weights’ option, then ‘limit total’

    in reply to: mesh distortion armature & shapekey #28731
    g_hug
    Customer

    ok fair enough! thanks for the help with things these past days

    in reply to: mesh distortion armature & shapekey #28726
    g_hug
    Customer

    Yes, but you need to remake skinnig so each vertex has only 4 weight. Now there’s about 6-7 weight per vertex. Limit is only 4.

    Amazing, thank you! any advised resources for this?

    g_hug
    Customer

    May be it’s cash after you update your app, try to reload your app after some delay. For me it helps and all plays ok.

    That’s helped. Thanks! :yes:

    g_hug
    Customer

    I’ve set the puzzles up as you suggest but both the videos still freeze approx 1s after clicking, including the example fish video which I’ve imported into my scene (it works ok when I load the video texture example). Any idea why that might be? :unsure:
    Can video files be in the application folder or do they need to be online already?

    • This reply was modified 2 years, 3 months ago by g_hug.
    g_hug
    Customer

    Ok thanks: https://d

    • This reply was modified 2 years, 3 months ago by g_hug.
    g_hug
    Customer

    Attach the project here.

    what’s the best way to do that? the blend file is 12mb.

    Thank you

    g_hug
    Customer

    I have set up the puzzles for the video to start on user click. In the html file, I can click and they start playing, but then they freeze.

Viewing 13 posts - 1 through 13 (of 13 total)