We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

daynelittlewood

Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • in reply to: Transparent object goin through opaque object #32259
    daynelittlewood
    Participant

    Here is a link to the .blend file and the gLTF. I also included a screen recording from a month ago when it was working perfectly. Thank you for taking a look at it. I am sure there are some optimizations I overlooked since this is my first time using Verge. Please let me know what changes can be made.

    https://drive.google.com/drive/folders/14jAZGjswp9BmKbvfeBiC2kDoPKXfkLLW?usp=sharing

    in reply to: Transparent object goin through opaque object #32214
    daynelittlewood
    Participant

    What is the best way to upload a file that is more than 4MB? My .blend file is more than that.

    in reply to: Transparent object goin through opaque object #32165
    daynelittlewood
    Participant

    Hello,
    I am having an issue with my FPS. About 2 weeks ago, I had this exact scene which could run at 60 FPS and had no lag whatsoever, then out of nowhere, it dropped down to about 15 FPS. I am trying to show the different air spaces for pilot, using transparent cubes as the airspace.

    I am running the most current version of Google Chrome, I have a Radeon RX570 GPU, and I can’t figure out what is causing the serious lag.

    My most complex mesh is only 395 faces. The only thing I imagine it to be is the transparent shaders? Any insight is appreciated.

    Attachments:
    You must be logged in to view attached files.
Viewing 3 posts - 1 through 3 (of 3 total)