We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.

cadtot

Forum Replies Created

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • in reply to: Using Groups in 3ds Max #27689
    Avatarcadtot
    Licensee

    Further to this, renaming the objects in our AutoCAD/Revit workflows is a complex process for our workflow. There are often over a 100 objects in the models and we use nested hierarchies to manage the grouping to allow us to quickly update models. If I select a block object in Verge 3D, I can move it, remove it- with all of its nested items, but I cannot hide the same object?

    I do have a work around by scaling the object to 0.01 0.01 0.01 and it disappears, setting it back to 100 100 100 makes it visible.

    Cheers Kerry

    • This reply was modified 4 months ago by Avatarcadtot.
    in reply to: Max and Blender Licenses #27657
    Avatarcadtot
    Licensee

    Thanks

    in reply to: Max and Blender Licenses #27467
    Avatarcadtot
    Licensee

    So, can they co-exist on one system?

    in reply to: Using Groups in 3ds Max #27459
    Avatarcadtot
    Licensee

    Hi Alexander
    Make sense, thanks for the help. :yahoo:
    Cheers Kerry

    in reply to: Using Groups in 3ds Max #27388
    Avatarcadtot
    Licensee

    HiYuri
    Small project attached – the model was file linked from AutoCAD and imported. I set up the 3ds Max 2020 groups but the puzzle group selection only acts on the first element of the group?

    Just updated it to 3.1.1 also added a puzzle to sow the issue

    Thanks

    Kerry

    • This reply was modified 4 months, 2 weeks ago by Avatarcadtot.
    Attachments:
    You must be logged in to view attached files.
    in reply to: Web GL Issues with Version 3 #25458
    Avatarcadtot
    Licensee

    Thanks, Jem. My system is going on for 4 years old so the battery is past its use-by date. Virtually all of my use is plugged at home or through a Thunderbird dock at work. Though home has now become work. Time for a new system I think.

    in reply to: Web GL Issues with Version 3 #25456
    Avatarcadtot
    Licensee

    Thanks, Jem.
    So the Dell is brokering the WebGL between the two GPUs.
    Got into the bios and set the switchable GPU to off. There are three settings, as well as the GPU switch, there is also a switch for the HDMI ports and one for a docking port. I run two additional screens from this system – I also had to switch the HDMI off before switching the GPUs or else the system would only run the internal 4K screen.
    Verge3D now runs. Thank you very for pointing me in the right direction.

Viewing 7 posts - 1 through 7 (of 7 total)